DOLFFIN throws this error every time I open it

Other video games, TV shows, movies, general chit-chat...this is an all-purpose off-topic board where you can talk about anything that doesn't have its own dedicated section.

DOLFFIN throws this error every time I open it

Postby jlnhlfan on Fri Oct 06, 2023 2:01 pm

Now, for the record, the actual game I wanted to deal with was NHL 09. That being said...

One thing I wanted to do was use DOLFFIN to extract PNGs of player portraits, as it's easier to do so that way. So, here's what I did.

1) I installed the application.
2) I added the necessary dlls.
3) I ran the application.
4) I got this error.

Wait, one of these ins't like the others.

Yeah, this error ALWAYS shows up when I attempt to run the application, which it didn't do before. I even tried applying Run As Administrator and Compatibility Mode to it, which did nothing. Is anyone else able to get DOLFFIN running? If so, what did you do to get it running?
You do not have the required permissions to view the files attached to this post.
This topic was moved from NBA Live 09 by Andrew on Mon Oct 09, 2023 8:43 pm.
jlnhlfan
 
Posts: 3
Joined: Mon Jul 20, 2020 3:22 pm

Re: DOLFFIN throws this error every time I open it

Postby Andrew on Sun Feb 18, 2024 7:47 pm

I'm very late with this reply after moving the topic - sorry about the delay - but I can confirm that it's working fine for me in Windows 10. I didn't do anything special apart from adding the missing DLL files.
User avatar
Andrew
Assist Enthusiast
Administrator
 
Posts: 113813
Joined: Thu Aug 22, 2002 8:51 pm
Location: Australia


Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 10 guests